Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.

Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. (http://xbmc.ru/forum/index.php)
-   Подсказки, описания и FAQ по XBMC (http://xbmc.ru/forum/forumdisplay.php?f=3)
-   -   Проигрывание следующего файла (http://xbmc.ru/forum/showthread.php?t=3594)

gaad 10.06.2013 18:06

Проигрывание следующего файла
 
Господа. Прошу помощи.
xbmc 12.2 Windows 7 .
Телек подключен к компу через HDMI

C ivi.ru включаю дочке мультики. Если совсем подробно то "Маша и медведь"
Раньше можно было включить мульт и делать свои дела. Файлы проигрывались друг за другом автоматом.
Но что то произошло . Теперь надо ручками запускать каждую серию.

Как сделать автоматическое воспроизведение файлов ? Галка в настройках стоит.
Заранее спасибо.

LordMerlin 11.06.2013 17:11

Запускаете кнопкой ОК или Плей? По ОК проигрывание текущего, по плей всех подрят.

gaad 11.06.2013 18:49

Цитата:

Сообщение от LordMerlin (Сообщение 50534)
Запускаете кнопкой ОК или Плей? По ОК проигрывание текущего, по плей всех подрят.

ааа...эммм.. Захожу в мульты, открываю мульт " Маша и медведь" и 2 раза щёлкаю мышкой на первой серии...

LordMerlin 11.06.2013 19:00

Так вы не пультом а мышей, тогда никак. Пробуйте еще аглицкую Р на клаве нажать.

vadyuha 30.06.2013 05:48

Цитата:

Сообщение от LordMerlin (Сообщение 50534)
Запускаете кнопкой ОК или Плей? По ОК проигрывание текущего, по плей всех подрят.

Не работает никак. Только один файл. Ни на Rasberry pi с openelec, ни на win7 c XBMC DSPlayer 12.2 “Frodo”. Хотя раньше и правда проигрывало все файлы подряд

bigbax 30.06.2013 09:24

XBMC-Система-Видео-Воспроизведение-Автоматически проигрывать следующий файл(верхняя строка)

vadyuha 30.06.2013 18:59

Цитата:

Сообщение от bigbax (Сообщение 51160)
XBMC-Система-Видео-Воспроизведение-Автоматически проигрывать следующий файл(верхняя строка)

Спасибо за помощь, если бы было все так просто, файлы из медиатеки проигрывает, а вот с ivi.ru нет, хотя повторюсь раньше проигрывал. То есть не файлы, а ссылки. Это на Frodo такой глюк, до этого все было нормально. Если в контекстном меню выбрать "Воспроизведение отсюда", то проигрывает нормально.

7OH 30.10.2015 23:48

Скажите - вот уже какая версия XBMC (KODI) - а проблема всё та же.
В плагинах на следующий не переходит.
Никак не лечится ?

Lotas 30.07.2018 16:46

Вложений: 2
Цитата:

Сообщение от bigbax (Сообщение 51160)
XBMC-Система-Видео-Воспроизведение-Автоматически проигрывать следующий файл(верхняя строка)

Тут http://xbmc.ru/forum/showthread.php?t=3594 вы говорите что нужно пройтись в настройки XBMC-Система-Видео-Воспроизведение-Автоматически проигрывать следующий файл (верхняя строка). Однако у меня нет в Системных настройках строки Видео (cм. 2-й снимок). В настройках медиатеки я ставил по-разному, но следующий трек все равно не играет.

Poostoon 30.07.2018 18:23

Цитата:

Сообщение от Lotas (Сообщение 127751)
Тут http://xbmc.ru/forum/showthread.php?t=3594 вы говорите что нужно пройтись в настройки XBMC-Система-Видео-Воспроизведение-Автоматически проигрывать следующий файл (верхняя строка). Однако у меня нет в Системных настройках строки Видео (cм. 2-й снимок). В настройках медиатеки я ставил по-разному, но следующий трек все равно не играет.

Настройки - проигрыватель - видео.


Текущее время: 14:55. Часовой пояс GMT +3.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.