Показать сообщение отдельно
Старый 10.03.2020, 22:10   #60
wsnake
Member
 
Регистрация: 06.02.2011
Адрес: Одесса
Сообщений: 91
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
О, да.. этот прикол появился в новых билдах 19 версии. Как-то его не учел.
Я тестирую дополнения на старой версии, которая позволяла запускать дополнения с более низкой версией API.
Надо подождать, чем это все решиться. Как-то не охота поддерживать два разных репозитория для версий 14-18 и 19+.
Пока Вы можете вручную поправить версию API в дополнении. Дополнение ivi выложил Выше, остальные зависимости можно взять ТУТ
А чего ждать? вроде как разрабы написали что окончательно перешли на питон3. Подскажите где точно что исправить ? если в строчке выше, то это я исправил - всеравно при установке плагина просит питон2.* (может это зависимости просят?)
P.S. Уважаемый vl.maksime, видимо без вашего вмешательства - никак
__________________
MB Gigabyte H87N-WIFI, CPU INTEL Core i3 4130T, RAM 4Gb, SAT DVBSKY S952 DVB-S2 PCIe, RC Miii M9

Последний раз редактировалось wsnake; 10.03.2020 в 22:47.
wsnake вне форума   Ответить с цитированием