Показать сообщение отдельно
Старый 03.07.2021, 06:43   #735
YLLOW_DRAGON
Senior Member
 
Аватар для YLLOW_DRAGON
 
Регистрация: 28.12.2010
Сообщений: 575
Отправить сообщение для YLLOW_DRAGON с помощью Skype™
По умолчанию

Цитата:
Сообщение от skytalets Посмотреть сообщение
Удачного дня Разработчику. Давно пользуюсь Confluence Extended Shortcuts у себя на миникомпе с LibreELEC-Generic.x86_64. Все отлично. Несколько месяцев назад установил на приставку c Android TV KODI 18.9 этот же скин, настроил, все работало отлично. Не включал KODI на системе несколько недель. В это воскресение включил KODI и через несколько секунд оно вылетело(в это же время других никаких программ не устанавливал).Похоже автообновились зависимости и что-то глючит у меня. Повторил загрузку-то же самое. Установил KODI 19.1 и соответствующий репозиторий. При установке скина слетело на 77%, при установке зависимости Scin Helper Service 1.1.25.Попробовал и обновил до 1.1.32 из репозиториев других скинов. таже беда. Вернулся на 18.9, при установке тоже самое. Отключил при установке данную зависимость. Все установилось, настроил, работает скин. Но после запуска KODI справа внизу появляется на несколько секунд сообщение об ошибке с данной зависимостью, см. типа журнал. Отключил в Настройках/Журнал появление всяких сообщений- не помогло.Что сделать чтобы сообщение не появлялось. И, да- я просто пользователь.
1. для 19.1 и 18.9 разные репы
2. при переходе с версии на версию лучше ставить по чистому (перед установкой удалять папку .kodi - обычно переношу в другое место потом из нее переношу то что надо после установки коди)
3. 19.1 проблема с зависимостями особенно пользовательскими (те неофициальными) зависимость есть но не подгружается или не обновляется - тогда вручную предварительно скачав

также
см repository.yellowdragon.dev для matrix (19)
(есть в основном репе)
Не доделан но вполне работоспособен (skin.estuary3-extended)
без Scin Helper Service и многих других

4. Отключи автообновление - оставляю только уведомление

Андроидом+Коди не пользуюсь но по идее так же только папка .Kodi запрятана глубже

https://kodi.wiki/view/Userdata
https://kodi.wiki/view/HOW-TO:Change...on_for_Android
__________________
Ubuntu 20.04.3 LTS x86_64, Manjaro 21.2.0 x86_64, LibreELEC v10.0.1 Generic x86_64, KODI 19.3
ASUS M5A99X-EVO R2.0, AMD FX-8350, 16GB DDR3, ASUS NVIDIA GTX 650 2048MB DDR3, ASUS XONAR DX, TBS 6590, Zalman HD503

LibreELEC сборки : https://drive.google.com/drive/folders/0ByrH4T4pZY9hRzM0ekI3dXlmcnc?resourcekey=0-GvIPiXv58rOcwBsH5R_WMQ&usp=sharing
Ubuntu (kodi, tvheadend, oscam и др.) : https://launchpad.net/~nkvoronov

Последний раз редактировалось YLLOW_DRAGON; 03.07.2021 в 06:55.
YLLOW_DRAGON вне форума   Ответить с цитированием