Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Анонсы, Информация и Общие Темы > Подсказки, описания и FAQ по XBMC

Ответ
 
Опции темы Опции просмотра
Старый 10.01.2011, 11:31   #1
<Dimon>
Junior Member
 
Регистрация: 10.01.2011
Сообщений: 4
Exclamation Видеодополнения не работают.

xbmc классная оболочка наверное лучшая из лучших.Спасибо разработчикам.

Но не воспроизводится ни одно видеодополнение.
Установил видеодополнения(CNN Video,Fox News,YouTube и другие)
Отображаются нормально показывает даже фото первого кадра видеодополнений.При попытке включения любого из видеодополнений пишет чтот о типа открытия видеопотока и ничего дальше не происходит.
Вопрос что надо сделать что бы смотреть CNN Video,Fox News,YouTube и тд.

Установлен xbmc-Stable Release 10.0 Dharma но тоже было и на предыдущих версиях.Система Win7-64
Весь остальной контент кино,музыка.фото воспроизводит нормально.
<Dimon> вне форума   Ответить с цитированием
   
Старый 10.01.2011, 16:14   #2
bigbax
Senior Member
 
Аватар для bigbax
 
Регистрация: 12.12.2009
Адрес: Моск.обл.
Сообщений: 4,503
Отправить сообщение для bigbax с помощью ICQ
По умолчанию

Могу предположить , что не хватает скорости соединения с интернетом. С XBMC только и делаю что ломаю и экспериментирую. Поставил для проверки YouTube -работает, но у меня 50/50мБит-сек
__________________
Kodi 18
bigbax на форуме   Ответить с цитированием
Старый 10.01.2011, 16:43   #3
<Dimon>
Junior Member
 
Регистрация: 10.01.2011
Сообщений: 4
По умолчанию

Цитата:
Сообщение от bigbax Посмотреть сообщение
Могу предположить , что не хватает скорости соединения с интернетом. С XBMC только и делаю что ломаю и экспериментирую. Поставил для проверки YouTube -работает, но у меня 50/50мБит-сек
Да не не может быть.
Скорость не плохая тем более для Ютуба!!!12 мбит!!!
Может что в сетке надо включить.Хотя обновления прекрасно скачиваются и устанавливаются.

Кстати может я не ту кнопку нажимаю для воспроизведения-|Enter|
<Dimon> вне форума   Ответить с цитированием
Старый 10.01.2011, 17:17   #4
bigbax
Senior Member
 
Аватар для bigbax
 
Регистрация: 12.12.2009
Адрес: Моск.обл.
Сообщений: 4,503
Отправить сообщение для bigbax с помощью ICQ
По умолчанию

Ролики запускаются сразу после загрузки. Никакого диалогового окна не вылезает. Дальше работаете в обычном плеере хбмс.
Про сетку отдельный разговор.
__________________
Kodi 18
bigbax на форуме   Ответить с цитированием
Старый 10.01.2011, 18:51   #5
red_rus
Junior Member
 
Регистрация: 13.07.2010
Сообщений: 1
По умолчанию

попробуй в насройках плагина вбить свой логин/пароль для ютьюба
red_rus вне форума   Ответить с цитированием
Старый 10.01.2011, 21:32   #6
<Dimon>
Junior Member
 
Регистрация: 10.01.2011
Сообщений: 4
По умолчанию

Попробую.
Но и другие видеодополнения просто не включаются.
<Dimon> вне форума   Ответить с цитированием
Старый 10.01.2011, 22:05   #7
<Dimon>
Junior Member
 
Регистрация: 10.01.2011
Сообщений: 4
По умолчанию

Всем огр.спасибо.
Проблема решилось полным удалением xbmc и установкой по новой чисткой реестра.
<Dimon> вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 10:15. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.