Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Поддержка платформы Linux \ Live

Ответ
 
Опции темы Опции просмотра
Старый 27.01.2022, 22:10   #781
Serjy
Junior Member
 
Регистрация: 19.02.2016
Сообщений: 4
По умолчанию

Цитата:
Сообщение от aisman Посмотреть сообщение
Отлично, огромное спасибо!!
Serjy вне форума   Ответить с цитированием
   
Старый 07.04.2022, 08:19   #782
NIV
Senior Member
 
Аватар для NIV
 
Регистрация: 15.09.2018
Сообщений: 304
По умолчанию

Доброго дня всем.

Кто-нибудь сталкивался с проблемой доступа к сетевым папкам на Либре с ноутбука?

Ноут и стационарник в одной сети. Ноут подключен по wifi , стационарник по кабелю. Версия windows-10 одинаковая (настройки тоже). Стационарник пингует либру и видит папки, а ноут - пингует, но папки не видит. При вводе сетевого адреса типа: \\192.168.3.15 - дропает типичную ошибку и все.

Либра последняя, 10.0.2 , настройки стандартные (не менял).
NIV вне форума   Ответить с цитированием
Старый 07.04.2022, 09:24   #783
NIV
Senior Member
 
Аватар для NIV
 
Регистрация: 15.09.2018
Сообщений: 304
По умолчанию

Цитата:
Сообщение от NIV Посмотреть сообщение
Доброго дня всем.

Кто-нибудь сталкивался с проблемой доступа к сетевым папкам на Либре с ноутбука?

Ноут и стационарник в одной сети. Ноут подключен по wifi , стационарник по кабелю. Версия windows-10 одинаковая (настройки тоже). Стационарник пингует либру и видит папки, а ноут - пингует, но папки не видит. При вводе сетевого адреса типа: \\192.168.3.15 - дропает типичную ошибку и все.

Либра последняя, 10.0.2 , настройки стандартные (не менял).

Проблема оказалась в возможности доступа к устройствам без пароля.
Несмотря на то, что я "включил" данное дело и в настройках (службы) и даже в реестре - бук все равно не захотел работать с Либрой. Пришлось добавить пользователя, включить на Либре доступ с паролем и все заработало (а на стационарнике все заработало после исправления в службах, что и помешало найти решение сразу...).
NIV вне форума   Ответить с цитированием
Старый 18.04.2022, 12:41   #784
aisman
Senior Member
 
Аватар для aisman
 
Регистрация: 23.01.2012
Адрес: Moscow. Russia.
Сообщений: 1,210
По умолчанию

Цитата:
Сообщение от NIV Посмотреть сообщение

Проблема оказалась в возможности доступа к устройствам без пароля.
Несмотря на то, что я "включил" данное дело и в настройках (службы) и даже в реестре - бук все равно не захотел работать с Либрой. Пришлось добавить пользователя, включить на Либре доступ с паролем и все заработало (а на стационарнике все заработало после исправления в службах, что и помешало найти решение сразу...).
Вы про smb? а версии протокола какие установлены? имя сети своё плюс протокол не выше v1, должно работать
__________________
Amlogic S922X S78 | CoreELEC | HDMI-CEC | YAMAHA RX-V379
aisman вне форума   Ответить с цитированием
Старый 19.04.2022, 09:38   #785
VENTO25
Senior Member
 
Аватар для VENTO25
 
Регистрация: 13.11.2013
Адрес: Бавария
Сообщений: 308
По умолчанию

Всем привет.
У меня возникла проблема с новой LibreELEC 10.0.2 на NUC.
При старте или перезагрузке Системы/Kodi аудио выход всегда автоматом переключается на Аналог (он указан в настойках как Default).
Выбор HDMI выхода где висит AVR не сохраняется.
Сейчас каждый раз после старта системы в настройках нужно менять аудио выход.
Использую плагин Audio Profiles и Пульт чтобы не лазить в настройки, но дико не удобно.
Как поставить Default на HDMI? Сохранение после выбора не работает, а других настроек я не нашёл. Или это баг?
К с тате на LibreELEC 9.2.6 такого не было.
Кто сталкивался с такой проблемой, поделитесь инфой.
Миниатюры
Нажмите на изображение для увеличения
Название: screenshot00011.jpg
Просмотров: 45
Размер:	455.1 Кб
ID:	9927   Нажмите на изображение для увеличения
Название: screenshot00012.jpg
Просмотров: 44
Размер:	484.3 Кб
ID:	9928  
__________________
Kodi 19.4 Matrix - Skin Aeon MQ8 MOD | Intel NUC i3 - LibreELEC 10.0.2 | Logitech Harmony Elite | Synology NAS - MySQL
VENTO25 вне форума   Ответить с цитированием
Старый 09.05.2022, 00:32   #786
111deny111
Junior Member
 
Регистрация: 09.05.2022
Сообщений: 1
По умолчанию

Всем привет .... подскажите плз в чем может быть дело)поставил новый lebreelek 10 на raspberry pi 4 нет изображения (питание хорошее )ставлю назад 9е все норм а у людей читаю 10ка работает
111deny111 вне форума   Ответить с цитированием
Старый 16.05.2022, 00:02   #787
SBoa
Senior Member
 
Аватар для SBoa
 
Регистрация: 20.05.2014
Сообщений: 609
По умолчанию

Это наверное ночные сборки? Стоит задать вопрос на форуме, где качал сборку.
__________________
Kodi 18 x86/X96max/CoreElec 19,5-Matrix/YAMAHA RX-V465
SBoa вне форума   Ответить с цитированием
Старый 16.05.2022, 14:58   #788
azharkov
Junior Member
 
Регистрация: 18.06.2014
Сообщений: 4
По умолчанию

Цитата:
Сообщение от 111deny111 Посмотреть сообщение
Всем привет .... подскажите плз в чем может быть дело)поставил новый lebreelek 10 на raspberry pi 4 нет изображения (питание хорошее )ставлю назад 9е все норм а у людей читаю 10ка работает
скорее всего дело в hdmi кабеле
azharkov вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
А почему LibreELEC не обсуждаем? Silhouette Анонсы XBMC 16 23.11.2017 15:49


Текущее время: 16:31. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.