Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 14.12.2016, 13:04   #381
Roman_V_M
Senior Member
 
Аватар для Roman_V_M
 
Регистрация: 12.06.2011
Адрес: Киев
Сообщений: 1,933
По умолчанию

Цитата:
Сообщение от onfreedom Посмотреть сообщение
Стало лучше значительнее, ед что по прежнему не нравится с этим аддоном комп да и сам Коди выключаются медленно, пока выгрузит его (
Я не могу воспроизвести это проблему ни на одной из своих систем. Флаг завершения работы опрашивается каждые 100 мс, и YATP должен корректно останавливать свои сервисы.
__________________
Координатор русского перевода Kodi:
https://www.transifex.com/projects/p/kodi-main/
------------------------------
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
------------------------------
Читаем и пополняем Википедию форума: http://xbmc.ru/wiki
------------------------------
На любые личные сообщения, не связанные с переводом Kodi, не отвечаю. Для обсуждений и советов есть форум.
Roman_V_M вне форума   Ответить с цитированием
   
Старый 13.01.2017, 13:18   #382
Zatserkovnyy
Junior Member
 
Регистрация: 13.01.2017
Сообщений: 4
По умолчанию

Чтобы работал YATP, надо ли что-то дополнительно устанавливать на чистый LE 7.0.3.x или плагин содержит все необходимое?
Zatserkovnyy вне форума   Ответить с цитированием
Старый 13.01.2017, 14:20   #383
Roman_V_M
Senior Member
 
Аватар для Roman_V_M
 
Регистрация: 12.06.2011
Адрес: Киев
Сообщений: 1,933
По умолчанию

Цитата:
Сообщение от Zatserkovnyy Посмотреть сообщение
Чтобы работал YATP, надо ли что-то дополнительно устанавливать на чистый LE 7.0.3.x или плагин содержит все необходимое?
Ничего дополнительно вручную устанавливать не нужно. Все зависимости должны подтянуться автоматически.
__________________
Координатор русского перевода Kodi:
https://www.transifex.com/projects/p/kodi-main/
------------------------------
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
------------------------------
Читаем и пополняем Википедию форума: http://xbmc.ru/wiki
------------------------------
На любые личные сообщения, не связанные с переводом Kodi, не отвечаю. Для обсуждений и советов есть форум.
Roman_V_M вне форума   Ответить с цитированием
Старый 13.01.2017, 21:04   #384
Zatserkovnyy
Junior Member
 
Регистрация: 13.01.2017
Сообщений: 4
По умолчанию

Цитата:
Сообщение от Roman_V_M Посмотреть сообщение
Ничего дополнительно вручную устанавливать не нужно. Все зависимости должны подтянуться автоматически.
Роман, ну вот что-то не хочет(
s905x процессор, LE 7.0.3.012c (последняя), 32-битная. Я не разбираюсь в логах, но есть подозрение, что библиотеку libtorrent не хочет устанавливать, ссылаясь на несовместимость разрядности чтоли.. Спасибо за любую информацию
Вложения
Тип файла: zip 01_KODI.log.zip (9.8 Кб, 194 просмотров)
Zatserkovnyy вне форума   Ответить с цитированием
Старый 13.01.2017, 22:21   #385
Roman_V_M
Senior Member
 
Аватар для Roman_V_M
 
Регистрация: 12.06.2011
Адрес: Киев
Сообщений: 1,933
По умолчанию

Цитата:
Сообщение от Zatserkovnyy Посмотреть сообщение
Роман, ну вот что-то не хочет(
s905x процессор, LE 7.0.3.012c (последняя), 32-битная. Я не разбираюсь в логах, но есть подозрение, что библиотеку libtorrent не хочет устанавливать, ссылаясь на несовместимость разрядности чтоли.. Спасибо за любую информацию
Если что-то не работает на уровне бинарной либы, это не ко мне. Я поддержкой плагина script.module.libtorrent не занимаюсь. В разделе "Поддержка локальной разработки модулей" есть соответствующая тема. Возможно, тот, кто компилировал модуль под соответствующую платформу, поймет, в чем там дело.

Кроме того, я просил вас выложить дебаг-лог, даже специально выделил слово дебаг жирным шрифром, а вы выложили обычный, который малоинформативный. Больше информации - больше вероятность, что ваша проблема будет решена.
__________________
Координатор русского перевода Kodi:
https://www.transifex.com/projects/p/kodi-main/
------------------------------
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
------------------------------
Читаем и пополняем Википедию форума: http://xbmc.ru/wiki
------------------------------
На любые личные сообщения, не связанные с переводом Kodi, не отвечаю. Для обсуждений и советов есть форум.
Roman_V_M вне форума   Ответить с цитированием
Старый 13.01.2017, 22:31   #386
Zatserkovnyy
Junior Member
 
Регистрация: 13.01.2017
Сообщений: 4
По умолчанию

Цитата:
Сообщение от Roman_V_M Посмотреть сообщение
Если что-то не работает на уровне бинарной либы, это не ко мне. Я поддержкой плагина script.module.libtorrent не занимаюсь. В разделе "Поддержка локальной разработки модулей" есть соответствующая тема. Возможно, тот, кто компилировал модуль под соответствующую платформу, поймет, в чем там дело.

Кроме того, я просил вас выложить дебаг-лог, даже специально выделил слово дебаг жирным шрифром, а вы выложили обычный, который малоинформативный. Больше информации - больше вероятность, что ваша проблема будет решена.
Проще говоря, ваш плагин не работает в последних версиях LE для s905/x процессоров.

Последний раз редактировалось Zatserkovnyy; 13.01.2017 в 22:47.
Zatserkovnyy вне форума   Ответить с цитированием
Старый 14.01.2017, 01:16   #387
Silhouette
Senior Member
 
Регистрация: 29.12.2010
Сообщений: 776
По умолчанию

Работают ли другие плагины, использующие libtorrent ?
__________________
https://github.com/Silhouette2022/kodi/raw/master/repository.silhouette.zip
Silhouette вне форума   Ответить с цитированием
Старый 15.01.2017, 11:07   #388
lysyi
Senior Member
 
Регистрация: 31.07.2016
Адрес: Украина Донецкая обл.
Сообщений: 270
По умолчанию

Поставил сборку Alex@ELEC, я так понял то же с 32 bit окружением и то же имею проблемы с плагином.
Лог
lysyi вне форума   Ответить с цитированием
Старый 15.01.2017, 11:15   #389
nightik
Senior Member
 
Регистрация: 12.12.2012
Сообщений: 1,674
По умолчанию

похоже на проблемы с настройками.
nightik вне форума   Ответить с цитированием
Старый 15.01.2017, 16:59   #390
Roman_V_M
Senior Member
 
Аватар для Roman_V_M
 
Регистрация: 12.06.2011
Адрес: Киев
Сообщений: 1,933
По умолчанию

Цитата:
Сообщение от lysyi Посмотреть сообщение
Поставил сборку Alex@ELEC, я так понял то же с 32 bit окружением и то же имею проблемы с плагином.
Лог
Проблемы не с плагином, а с библиотекой script.module.librorrent. Если в ней нет бинарного модуля под вашу платформу или он импортируется неправильно, я с этим ничего сделать не могу.

Чисто ради эксперимента можно попробовать вручную выбрать версию либторрента 1.1.0 или 1.1.0 в расширенных настройках YATP. Если это не поможет, пишите DiMartino. Поддержкой script.module.librorrent в основном он (в основном).
__________________
Координатор русского перевода Kodi:
https://www.transifex.com/projects/p/kodi-main/
------------------------------
Raspberry PI 2 + LibreELEC 8 (Kodi 17)
Samsung Galaxy Tab A 10.1 + Kodi 17 for Android
------------------------------
Читаем и пополняем Википедию форума: http://xbmc.ru/wiki
------------------------------
На любые личные сообщения, не связанные с переводом Kodi, не отвечаю. Для обсуждений и советов есть форум.
Roman_V_M вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Torrent-TV XBMC Официальный плагин Торрент-ТВ для XBMC itcommander Помощь по плагинам 1649 19.01.2021 04:08
Одна медиатека на 2 Xbmc watchmen Подсказки, описания и FAQ по XBMC 25 10.11.2014 00:40
Хороший боксик с поддержкой 1080p стриминга jevgenijo Поддержка платформы Android 37 12.11.2013 03:22
Одна медиатека для нескольких устройств. PaleGhost Общие темы для обсуждения 1 01.09.2012 00:51


Текущее время: 09:48. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.