Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 27.06.2020, 22:28   #551
december
Junior Member
 
Регистрация: 30.06.2012
Сообщений: 16
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
А как Вы пытаетесь отредактировать файл? Подключаетесь к сетевой папке или заходите через ssh?
Через SSH

UPD. Получилось. У меня Xbian на Raspberry Pi. Возможно кому будет полезно.
1. Файл openssl.cnf находится в папке /etc/ssl/.
2. Далее в меню (поключался на маке через Cyberduck по SSH) меню GO жмем Open in Terminal. Попросит пароль raspberry.
3. Через команду SUDO откриваем файл в NANO: sudo nano openssl.cnf, находим нужную строку MinProtocol и меням TLSv1.2 на TLSv1.0. Жмем Ctr+O и подтверждаем что хотим сохранить файл.
4. Далее виходим из редактора через Ctr+X. Перезагружем KODI и плагин работает.

Последний раз редактировалось december; 28.06.2020 в 19:08. Причина: Нашел решение.
december вне форума   Ответить с цитированием
   
Старый 26.07.2020, 23:29   #552
stalker31
Junior Member
 
Регистрация: 18.06.2020
Сообщений: 13
По умолчанию

сделайте поддержку старых устройств, у меня openbox prismcube ruby не работает ваш репозиторий
stalker31 вне форума   Ответить с цитированием
Старый 27.07.2020, 00:15   #553
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,047
По умолчанию

Название устройства мне ничего не говорит. Какая версия KODI на нем используется?
В моих дополнениях реализована совместимость с 14 версией и старше. На более старых не проверял.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 27.07.2020, 00:27   #554
stalker31
Junior Member
 
Регистрация: 18.06.2020
Сообщений: 13
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Название устройства мне ничего не говорит. Какая версия KODI на нем используется?
В моих дополнениях реализована совместимость с 14 версией и старше. На более старых не проверял.
13.2
stalker31 вне форума   Ответить с цитированием
Старый 27.07.2020, 08:10   #555
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,047
По умолчанию

Попробовал запустить дополнение на 13.2, есть некоторые проблемы совместимости. В частности, не корректно отрабатывает авторизация пользователя и валится по ошибке скрипт сервиса, который отвечает за проверку авторизации и синхронизацию просмотра. Работу контекстного меню не проверял.
Воспроизведение видео работает, но из-за проблем с авторизацией, качество ниже 720p.

На досуге посмотрю, как можно поправить. А пока что можете попробовать поставить из моего репозитория для Gotham
Вложения
Тип файла: zip repository.vlmaksime-2.1.13.zip (29.1 Кб, 176 просмотров)
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 27.07.2020, 08:58   #556
stalker31
Junior Member
 
Регистрация: 18.06.2020
Сообщений: 13
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Попробовал запустить дополнение на 13.2, есть некоторые проблемы совместимости. В частности, не корректно отрабатывает авторизация пользователя и валится по ошибке скрипт сервиса, который отвечает за проверку авторизации и синхронизацию просмотра. Работу контекстного меню не проверял.
Воспроизведение видео работает, но из-за проблем с авторизацией, качество ниже 720p.

На досуге посмотрю, как можно поправить. А пока что можете попробовать поставить из моего репозитория для Gotham
попробовал, пишет несовместим
напишу полное название системы XBMC 13,2 Git:20150313-ad76841 (Compiled: Apr 7 2015)
Filmix.Net (plugin.video.filmix.net.dev) у меня работал до вчерашнего дня, автор видно забил на него
с меня донат)
stalker31 вне форума   Ответить с цитированием
Старый 27.07.2020, 12:21   #557
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,047
По умолчанию

Цитата:
Сообщение от stalker31 Посмотреть сообщение
попробовал, пишет несовместим
Сообщение сразу появилось или после попытки установки?

На винде не могу проверить установку из репозитория на 13й версии, т.к. ругается на ошибку SSL при попытке установить соединение с репозиторием. Поэтому подсунул распакованные дополнения из 18й версии и на ней и после этого запускал.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 27.07.2020, 14:29   #558
stalker31
Junior Member
 
Регистрация: 18.06.2020
Сообщений: 13
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Сообщение сразу появилось или после попытки установки?

На винде не могу проверить установку из репозитория на 13й версии, т.к. ругается на ошибку SSL при попытке установить соединение с репозиторием. Поэтому подсунул распакованные дополнения из 18й версии и на ней и после этого запускал.
зашел в репозиторий потом видеодополнения, и напротив строки filmix написано несовместим
если нажать на него то внизу написано модуль несовместим или помечен в репозитории как не рабочий.
Зависимости не соблюдены. Свижятесь с разработчиком дополнения
stalker31 вне форума   Ответить с цитированием
Старый 29.07.2020, 00:38   #559
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,047
По умолчанию

Поднял локально у себя http сервер, чтоб проверить установку дополнения из репозитория на 13й версии. Первый раз выдало ошибку несовместимости зависимости. После того, как принудительно обновил все репозитории попробовал еще раз загрузить filmix из своего репозитория и он загрузился.
В репозиторий gotham загрузил версию дополнения 1.2.11~beta1, в ней реализована совместимость с XBMC 13. Попробуйте обновиться.
На всякий случай загрузил все необходимые для запуска модули сюда: https://mega.nz/folder/Mm4n0ZqS#2_aaJWOdlNRXLrexd5Vzrg

Если не получится установить из репозитория после принудительного обновления моего и официального репозиториев, попробуйте установить дополнения вручную.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 01.08.2020, 10:04   #560
stalker31
Junior Member
 
Регистрация: 18.06.2020
Сообщений: 13
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Поднял локально у себя http сервер, чтоб проверить установку дополнения из репозитория на 13й версии. Первый раз выдало ошибку несовместимости зависимости. После того, как принудительно обновил все репозитории попробовал еще раз загрузить filmix из своего репозитория и он загрузился.
В репозиторий gotham загрузил версию дополнения 1.2.11~beta1, в ней реализована совместимость с XBMC 13. Попробуйте обновиться.
На всякий случай загрузил все необходимые для запуска модули сюда: https://mega.nz/folder/Mm4n0ZqS#2_aaJWOdlNRXLrexd5Vzrg

Если не получится установить из репозитория после принудительного обновления моего и официального репозиториев, попробуйте установить дополнения вручную.
только что добрался до дома, не могу установить бетку пишет зависимости не соблюдены
stalker31 вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Плагин Filmix.Net (plugin.video.filmix.net.dev) evgen_dev Помощь по плагинам 887 12.05.2021 10:22
Плагин для filmix.net tolin Помощь по плагинам 194 27.05.2018 20:40
filmix.net radiohead7778 Помощь по плагинам 5 02.01.2018 13:21
Video.AZ (plugin.video.video.az) vl.maksime Помощь по плагинам 17 20.07.2017 23:02
Error getting plugin://plugin.video.*/ sselesnes Поддержка платформы Windows 4 10.04.2013 23:48


Текущее время: 16:38. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.