Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Анонсы, Информация и Общие Темы > Подсказки, описания и FAQ по XBMC

 
 
Опции темы Опции просмотра
Старый 24.09.2013, 18:35   #36
vad74
Member
 
Аватар для vad74
 
Регистрация: 29.06.2012
Адрес: Беларусь
Сообщений: 99
По умолчанию

Поставил EventGhost на мини комп ZOTAC. В разделе remote receiver выбрал generic hid. Disable HID service вроде не ставил, т.к. кнопки что работали изначально не перенастраивал, только те что винда не видела прописал. Настроил, работает.
Но радость не долго длилась. Этот Eventghost то работает, то не работает. Вот что заметил: перегружаю комп, стартует Eventghost, нажимаю кнопки пульта - нет реакции. Открываю Eventghost, жму кнопки - нет событий. И только после где то минуты он проснулся! Впечатление будто не может подключиться к HID интерфейсу. Причём ладно бы хитрые перепрограммированные кнопки, а то не работают обычные типа Вверх-Вниз.
Снёс этот Eventghost. А проблема то осталась - пульт просыпается далеко не сразу. Может он что то натворил в системе? Как это вылечить и вернуть как было в чистой винде? Или наоборот надо было установить Disable HID service что бы он забрал HID под себя, и тогда будет работать стабильно?
__________________
ZOTAC ZBOX ID82, SONY 46HX720.
vad74 вне форума   Ответить с цитированием
 
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 13:21. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.