Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 07.01.2021, 23:23   #4011
Jostifai
Member
 
Регистрация: 17.06.2017
Сообщений: 40
По умолчанию

Друзья, элементом требует обновить авторизацию тракт, ввожу код, тракт пишет"Your device is now connected and will automatically refresh in a few seconds" но дальше элементум выдает тайм-аут, версия 0.1.64. хотя фильмы попадают из тракта в библиотеку
Jostifai вне форума   Ответить с цитированием
   
Старый 09.01.2021, 01:05   #4012
pantone
Junior Member
 
Регистрация: 02.09.2015
Сообщений: 14
По умолчанию

0.1.65 на PC не запускается. Пишет, что нет доступных соединений JSON-RPC. В Управлении стоит все как положено.

Не... мой косяк, все пашет

Последний раз редактировалось pantone; 09.01.2021 в 01:33.
pantone вне форума   Ответить с цитированием
Старый 09.01.2021, 09:47   #4013
terfree
Member
 
Регистрация: 22.10.2019
Сообщений: 32
По умолчанию

Ув. elgato у меня не запускаются версии старше 58-й
Сегодня обновился до 65-й, так же не стартует. В логах ругается на питон...
Как можно вылечить ?
P.S. система CoreELEC 9.2.6 на x905x3
Вложения
Тип файла: zip kodi.log.zip (34.7 Кб, 172 просмотров)
terfree вне форума   Ответить с цитированием
Старый 09.01.2021, 11:06   #4014
elgato
Senior Member
 
Регистрация: 05.12.2016
Сообщений: 1,124
По умолчанию

Цитата:
Сообщение от terfree Посмотреть сообщение
Ув. elgato у меня не запускаются версии старше 58-й
Сегодня обновился до 65-й, так же не стартует. В логах ругается на питон...
Как можно вылечить ?
P.S. система CoreELEC 9.2.6 на x905x3
Если последнюю версию из архива поставить?
elgato вне форума   Ответить с цитированием
Старый 09.01.2021, 11:07   #4015
terfree
Member
 
Регистрация: 22.10.2019
Сообщений: 32
По умолчанию

Цитата:
Сообщение от elgato Посмотреть сообщение
Если последнюю версию из архива поставить?
Последнюю версию elementum?

Отправлено с моего ELE-L29 через Tapatalk
terfree вне форума   Ответить с цитированием
Старый 09.01.2021, 11:09   #4016
elgato
Senior Member
 
Регистрация: 05.12.2016
Сообщений: 1,124
По умолчанию

Да. Оно жалуется на отсутствие того что установлено. Поэтому мне и не нравится полагаться на внешние зависимости. Можно еще попробовать обновить kodi.six.

Отправлено с моего Pixel 4a через Tapatalk
elgato вне форума   Ответить с цитированием
Старый 09.01.2021, 11:22   #4017
terfree
Member
 
Регистрация: 22.10.2019
Сообщений: 32
По умолчанию

Цитата:
Сообщение от elgato Посмотреть сообщение
Да. Оно жалуется на отсутствие того что установлено. Поэтому мне и не нравится полагаться на внешние зависимости. Можно еще попробовать обновить kodi.six.

Отправлено с моего Pixel 4a через Tapatalk
Установка из файла не помогла Пробовал и arm версию и самую полную.
А как обновить kodi.six ?
P.S. Нашел версию script.module.kodi-six-0.1.3.zip и установил. С ней elementum запустился !

Последний раз редактировалось terfree; 09.01.2021 в 11:49.
terfree вне форума   Ответить с цитированием
Старый 09.01.2021, 11:30   #4018
kumok
Senior Member
 
Регистрация: 08.02.2017
Сообщений: 355
По умолчанию

Цитата:
Сообщение от terfree Посмотреть сообщение
Установка из файла не помогла Пробовал и arm версию и самую полную.
А как обновить kodi.six ?
https://github.com/romanvm/kodi.six/tags
kumok вне форума   Ответить с цитированием
Старый 09.01.2021, 22:48   #4019
Goga777
Senior Member
 
Регистрация: 06.02.2010
Адрес: Москва
Сообщений: 889
По умолчанию

А я почему-то не могу авторизоваться в тракте. Я ввожу код авторизации, на сайте подтверждается. Однако, элементум выдаёт о том, что необходимо снова авторизоваться
__________________
#Nvidia Shield TV
#Kodi 19
Goga777 вне форума   Ответить с цитированием
Старый 10.01.2021, 11:08   #4020
elgato
Senior Member
 
Регистрация: 05.12.2016
Сообщений: 1,124
По умолчанию

Цитата:
Сообщение от Goga777 Посмотреть сообщение
А я почему-то не могу авторизоваться в тракте. Я ввожу код авторизации, на сайте подтверждается. Однако, элементум выдаёт о том, что необходимо снова авторизоваться
Без лога с включенным логом Debug, никак.

Отправлено с моего Pixel 4a через Tapatalk
elgato вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 8 (пользователей: 0 , гостей: 8)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 03:11. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.