Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Поддержка платформы Windows

Ответ
 
Опции темы Опции просмотра
Старый 14.10.2012, 10:31   #1
uk3777
Junior Member
 
Регистрация: 14.10.2012
Сообщений: 1
По умолчанию черный экран после возврата фокуса

Проблема после выхода в windows с помощьюб одноименной кнопки.
По возвращении xbmc показывает только черный экран и не реагирует на кнопки, иногда, если не останавливать воспроизведение, то звук продолжает идти, а видео всё-равно нет.
Windows xp pro, sp3
uk3777 вне форума   Ответить с цитированием
   
Старый 15.10.2012, 01:46   #2
LordMerlin
Senior Member
 
Аватар для LordMerlin
 
Регистрация: 11.12.2009
Адрес: Russia
Сообщений: 2,184
По умолчанию

Обожемой....
Ставьте уже 7 и не мучайтесь.
Плюс нормальное ускорение декодирования получите.
__________________
Dune HD TV-102/Pioneer VSX-520-K/Samsung ES6727

ВИКИ Настройка DSPlayer: http://xbmc.ru/wiki/index.php?title=Настройка_DSPlayer
DSPlayer поддержка ускорения GPU: http://xbmc.ru/forum/showthread.php?t=12
XBMC+SVP: http://habrahabr.ru/post/181598/
Крипто-робот, бонус за регистрацию, оплата за результат: https://apitrade.pro/bonus_xbmcru.htm
LordMerlin вне форума   Ответить с цитированием
Старый 19.11.2012, 09:24   #3
rubicon
Junior Member
 
Регистрация: 21.03.2012
Сообщений: 7
По умолчанию

Система Windows7, установлена XBMC Eden11(как оболочка) с офсайта.Корпус 3R HT3000+ с экраном и пультом IMON, видеокарта в корпусе Nvidia 210(с пассивным охлаждением). Все это подключено через HDMI к ресиверу Pioneer 918.
У меня вот такой вопрос. Когда порт HDMI на ресивере включен на XBMC, то при загрузке все работает как надо. Но если вход при включении стоит другой (например TV) при последующим переключении входа на ресивере на XBMC - экран черный, если переключит, с помощью пульта в оконный режим то изображение появляется, но отсутствует звук. В чем может быть дело?
rubicon вне форума   Ответить с цитированием
Старый 28.11.2012, 23:32   #4
StarAlex
Junior Member
 
Регистрация: 11.07.2012
Сообщений: 9
По умолчанию

У меня та же проблема.
Корпус Zalman HD 160 (:-) роли не играет :-)), видео Nvidia 210, через HDMI в ресивер Yamaha RX-V467, затем через HDMI в плазму Panasonic, Win 8, драйверы либо виндовые, либо Nvidia (проблема одинаковая).
При включении/выключении рессивера, теряется звуковуха.

Последний раз редактировалось StarAlex; 28.11.2012 в 23:45.
StarAlex вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Черный экран при просмотре фотографий xxoma Поддержка платформы Linux \ Live 6 27.03.2013 13:36
XBMCBuntu черный экран после установки. armageddon528 Поддержка платформы Linux \ Live 11 20.04.2012 11:01
Ubuntu 10.10 Черный экран при запуске GabrielVH Поддержка платформы Linux \ Live 10 22.06.2011 00:06
Черный экран после выхода из ХВМС tit1971 Поддержка платформы Linux \ Live 1 16.12.2010 18:31
чёрный экран при запуске xbmc baster Поддержка платформы Linux \ Live 2 08.07.2010 12:16


Текущее время: 18:56. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.