Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 22.01.2023, 18:09   #971
LightPeet
Junior Member
 
Регистрация: 23.01.2022
Сообщений: 5
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
LightPeet, выложил обновление 1.4.3 с исправлением перелистывания в разделе "Избранное".
Проверьте наличие обновлений в репозитории
спасибо, отлично, всё заработало!!!
LightPeet вне форума   Ответить с цитированием
   
Старый 22.01.2023, 19:28   #972
LightPeet
Junior Member
 
Регистрация: 23.01.2022
Сообщений: 5
По умолчанию

И такой вопрос, а можно в плагин добавить опцию "Мои подборки" с сайта?
LightPeet вне форума   Ответить с цитированием
Старый 22.01.2023, 19:54   #973
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Russia
Сообщений: 1,076
По умолчанию

Нет. Плагин работает через API мобильного приложения.
Подборки смогу добавить только после того, как такой функционал появится в мобильном приложении.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
vl.maksime вне форума   Ответить с цитированием
Старый 04.02.2023, 21:26   #974
w00t
Junior Member
 
Регистрация: 05.06.2015
Сообщений: 11
По умолчанию

Вчера всё работало великолепно, сегодня стал выдавать 500-ю ошибку. (
w00t вне форума   Ответить с цитированием
Старый 05.02.2023, 18:44   #975
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Russia
Сообщений: 1,076
По умолчанию

Вечером сервер приуныл и перестал работать.
Сегодня начал ловить ошибку 429 (слишком много запросов). Пришлось отключить получение описание контента для списка.
В репозиторий залил версию 1.4.4~beta1. В ней список контента подгружается, но при быстром переключении между страницами разделов можно словить 429 ошибку.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
vl.maksime вне форума   Ответить с цитированием
Старый 05.02.2023, 22:42   #976
akgdrg
Member
 
Регистрация: 27.10.2012
Сообщений: 63
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Вечером сервер приуныл и перестал работать.
Сегодня начал ловить ошибку 429 (слишком много запросов). Пришлось отключить получение описание контента для списка.
В репозиторий залил версию 1.4.4~beta1. В ней список контента подгружается, но при быстром переключении между страницами разделов можно словить 429 ошибку.
да у меня тоже эта ошибка выскакивает. Спасибо за быстрое реагирование.
akgdrg вне форума   Ответить с цитированием
Старый 05.02.2023, 23:48   #977
w00t
Junior Member
 
Регистрация: 05.06.2015
Сообщений: 11
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Вечером сервер приуныл и перестал работать.
Сегодня начал ловить ошибку 429 (слишком много запросов). Пришлось отключить получение описание контента для списка.
В репозиторий залил версию 1.4.4~beta1. В ней список контента подгружается, но при быстром переключении между страницами разделов можно словить 429 ошибку.
Спасибо за ответ. Новую версию скачать не смог, но сервер сегодня вроде б немного раздуплился.
w00t вне форума   Ответить с цитированием
Старый 06.02.2023, 00:34   #978
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Russia
Сообщений: 1,076
По умолчанию

Цитата:
Сообщение от w00t Посмотреть сообщение
Новую версию скачать не смог
Дополнение должно было автоматически обновиться из репозитория.
Актуальные на данный момент версии:
Helix (Kodi 14-18) - plugin.video.filmix-1.4.4~beta1.zip
Matrix (Kodi 19-21) - plugin.video.filmix-1.4.4~beta1+matrix.1.zip
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
vl.maksime вне форума   Ответить с цитированием
Старый 06.02.2023, 14:04   #979
w00t
Junior Member
 
Регистрация: 05.06.2015
Сообщений: 11
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Дополнение должно было автоматически обновиться из репозитория.
Актуальные на данный момент версии:
Helix (Kodi 14-18) - plugin.video.filmix-1.4.4~beta1.zip
Matrix (Kodi 19-21) - plugin.video.filmix-1.4.4~beta1+matrix.1.zip
Спасибо большое!

p.s. хотел немного задонатить за ваш труд, но после нажатия на ЯД выкидывает ошибку.
w00t вне форума   Ответить с цитированием
Старый 07.02.2023, 15:44   #980
serg 333
Member
 
Регистрация: 08.11.2019
Сообщений: 84
По умолчанию

Vl.maksime , если если не затруднит , посмотрите пожалуйста , что обрыв связи с mplsy произошло какой то ..
Миниатюры
Нажмите на изображение для увеличения
Название: screenshot00023.png
Просмотров: 13
Размер:	98.8 Кб
ID:	10003  
__________________
Ugoos am6+ ( Coreelec ) , Enigma2 OE2.6( Kodi 19 Alpha )
serg 333 вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Плагин Filmix.Net (plugin.video.filmix.net.dev) evgen_dev Помощь по плагинам 887 12.05.2021 10:22
Плагин для filmix.net tolin Помощь по плагинам 194 27.05.2018 20:40
filmix.net radiohead7778 Помощь по плагинам 5 02.01.2018 13:21
Video.AZ (plugin.video.video.az) vl.maksime Помощь по плагинам 17 20.07.2017 23:02
Error getting plugin://plugin.video.*/ sselesnes Поддержка платформы Windows 4 10.04.2013 23:48


Текущее время: 04:06. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.