Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 26.02.2020, 20:35   #51
MNSboss
Junior Member
 
Регистрация: 08.03.2013
Адрес: Черновцы
Сообщений: 16
По умолчанию

Цитата:
Сообщение от sovaby Посмотреть сообщение
Ты не скачал файл !!! тЫ СКАЧАЛ html СТРАНИЦУ гитхаба !

Руками скачай на комп, потом переложи на Qnap
Ты прав дружище, именно так и оказалось!
Уже закинул скачанный файл MC в PuTTY в папку cd / opt, дал права на исполнение, но запустить его командами:
Цитата:
./TorrServer-linux-arm7 или CGO_ENABLED=0 ./TorrServer-linux-arm7
не получается, система в обоих случаях сообщает:
Цитата:
Illegal instruction

Последний раз редактировалось MNSboss; 26.02.2020 в 23:51.
MNSboss вне форума   Ответить с цитированием
   
Старый 27.02.2020, 11:54   #52
LordMerlin
Senior Member
 
Аватар для LordMerlin
 
Регистрация: 11.12.2009
Адрес: Russia
Сообщений: 2,184
По умолчанию

А вы уверены, что у вас в НАСе стоит АРМ7?
В моем 219Р например АРМ5
__________________
Dune HD TV-102/Pioneer VSX-520-K/Samsung ES6727

ВИКИ Настройка DSPlayer: http://xbmc.ru/wiki/index.php?title=Настройка_DSPlayer
DSPlayer поддержка ускорения GPU: http://xbmc.ru/forum/showthread.php?t=12
XBMC+SVP: http://habrahabr.ru/post/181598/
Крипто-робот, бонус за регистрацию, оплата за результат: https://apitrade.pro/bonus_xbmcru.htm
LordMerlin вне форума   Ответить с цитированием
Старый 27.02.2020, 14:23   #53
MNSboss
Junior Member
 
Регистрация: 08.03.2013
Адрес: Черновцы
Сообщений: 16
По умолчанию

Цитата:
Сообщение от LordMerlin Посмотреть сообщение
А вы уверены, что у вас в НАСе стоит АРМ7?
В моем 219Р например АРМ5
У меня стоит Marvell ARMv5, нашел в сети, что он совместим с ARM7, ARM9, ARM10, поэтому и выбрал ARM7...
Намек понял, буду пробовать запустить сервер под ARM5, спасибо за наводку!

PS: Таки запустил сервер под ARM5, осталось разобраться в какой паке его лучше устанавливать, т.к. судя по всему, пака "/opt", в которой я устанавливал TorrServer находится в оперативной памяти а не на жестком диске.

Последний раз редактировалось MNSboss; 28.02.2020 в 13:29.
MNSboss вне форума   Ответить с цитированием
Старый 03.03.2020, 10:01   #54
sovaby
Senior Member
 
Аватар для sovaby
 
Регистрация: 29.11.2010
Адрес: Минск
Сообщений: 1,504
По умолчанию

Из какой папки запускать вообще по барабану . Если чтить феншуй , то /usr/local/bin.
В /opt кладут проприетарное ПО.
sovaby вне форума   Ответить с цитированием
Старый 06.03.2020, 22:27   #55
indian2001
Junior Member
 
Регистрация: 24.05.2019
Сообщений: 2
По умолчанию

Цитата:
Сообщение от zx_ Посмотреть сообщение
Для Коди плугин в репозитарии Nemiroff

и гит https://github.com/Nemiroff
У Nemiroff плагина для Коди нет, не подскажите где взять?
indian2001 вне форума   Ответить с цитированием
Старый 09.03.2020, 09:16   #56
petefree
Senior Member
 
Регистрация: 31.01.2015
Адрес: Башкортостан
Сообщений: 109
По умолчанию

Поддерживаю, у Nemiroff плагин пропал
__________________
Beelink GT KING Android 9
petefree вне форума   Ответить с цитированием
Старый 09.03.2020, 09:24   #57
kumok
Senior Member
 
Регистрация: 08.02.2017
Сообщений: 355
По умолчанию

Цитата:
Сообщение от petefree Посмотреть сообщение
Поддерживаю, у Nemiroff плагин пропал
Он удалил его из РЕПО.
Сервер можно и так поставить на любое устройство, а работать с ним как с движком
могут и другие аддоны kinotrend , TAM.

Последний раз редактировалось kumok; 09.03.2020 в 09:33.
kumok вне форума   Ответить с цитированием
Старый 14.04.2020, 17:54   #58
d-pv
Senior Member
 
Регистрация: 02.03.2017
Адрес: С-Пб
Сообщений: 468
По умолчанию

Цитата:
Сообщение от kumok Посмотреть сообщение
Он удалил его из РЕПО.
Сервер можно и так поставить на любое устройство, а работать с ним как с движком
могут и другие аддоны kinotrend , TAM.

"Просто так" на LibreELEC... нет, без script.service.torrserver не выйдет! (Ну, или, научите!)
А для тех, кто "потерялся" скачайте скрипт - последняя версия 1.1.69. Жаль, что скрипт обновляться перестал; с октября 2019 есть релиз 1.1.76.
d-pv вне форума   Ответить с цитированием
Старый 15.04.2020, 09:43   #59
d-pv
Senior Member
 
Регистрация: 02.03.2017
Адрес: С-Пб
Сообщений: 468
По умолчанию

Если кто-то пожелает руками похулиганить - обновить в LibreELEC TorrServer до 1.1.76, то вот:
Скачайте последнюю версию с github
Отключите TorrServer, замените файл в /storage/.kodi/addons/script.service.torrserver/resources/bin/ скачанным,
такой же лежит в папке
/storage/.kodi/userdata/addon_data/script.service.torrserver/bin - заменить и его.
Если в файле /storage/.kodi/addons/script.service.torrserver/addon.xml поменять строку "1.1.69" на "1.1.76", то... это конечно не изменит версию плагина, но (после перезагрузки) просто будет напоминать о текущей версии.
Доступ к настройкам - http://YourIp:8090/settings - показывает ту же версию.
d-pv вне форума   Ответить с цитированием
Старый 15.04.2020, 14:41   #60
-=Vd=-
Senior Member
 
Аватар для -=Vd=-
 
Регистрация: 14.02.2012
Адрес: Одесса
Сообщений: 1,631
Отправить сообщение для -=Vd=- с помощью Skype™
По умолчанию

Цитата:
Сообщение от d-pv Посмотреть сообщение

"Просто так" на LibreELEC... нет, без script.service.torrserver не выйдет! (Ну, или, научите!)
Можно ведь сделать запуск и через autostart.sh или через system.d
__________________
Media Aggregator (виртуальная медиатека) - http://xbmc.ru/forum/showthread.php?t=10592
Lazy F1 - http://xbmc.ru/forum/showthread.php?t=14300
-=Vd=- на форуме   Ответить с цитированием
Ответ
 


Здесь присутствуют: 4 (пользователей: 0 , гостей: 4)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 10:56. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.