Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 30.03.2020, 14:56   #451
SBoa
Senior Member
 
Аватар для SBoa
 
Регистрация: 20.05.2014
Сообщений: 610
По умолчанию

СПС за хорошую новость, на винде установилась в этот раз и даже работает
__________________
Kodi 18 x86/X96max/CoreElec 19,5-Matrix/YAMAHA RX-V465
SBoa вне форума   Ответить с цитированием
   
Старый 31.03.2020, 00:59   #452
linoobs
Member
 
Регистрация: 08.09.2014
Сообщений: 33
По умолчанию

Добрей вечер, подскажи в чем засада, на плагине 1.2.9 выбираю качество 4к,а проигрывает только качество SD, имею подписку про+, на версии 1.2.8 показывало все. Лог прилагаю.
Вложения
Тип файла: txt kodi.txt (66.3 Кб, 259 просмотров)
linoobs вне форума   Ответить с цитированием
Старый 31.03.2020, 07:09   #453
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,068
По умолчанию

В логах нет ничего полезного.
Если зайти в настройки дополнения на вкладку профиля, там отображаются Ваши учетные данные?
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 31.03.2020, 09:41   #454
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,068
По умолчанию

Цитата:
Сообщение от Stranger Посмотреть сообщение
из бета репозитария на Kodi 19 ALPHA Git:20200327-add83cfa6f не ставится. пишет

script.module.simpleplugin3 is not compatible with Kodi
script.module.simplemedia is not compatible with Kodi
plugin.video.filmix Требуемое дополнение xbmc.python версии 2.19 не найдено.
Вчера переделал репозиторий для Kodi 19. Потестировал установку при переходе с предыдущей версии и чистую установку.
При переходе с предыдущей версии все дополнения с неподходящей версией отключаются в момент первого запуска. После этого при попытке установить видео дополнение, ругается похожими ошибками. Чтоб побороть, надо вручную обновить эти зависимости, потом ставить видео дополнение.
При установке на чистую систему все установилось без проблем.

По ссылке в первом посте репозиторий ушатал, так что временно ссылки там не работают. Прикрепляю новый репозиторий к этому сообщению.
Для версий 14-18: repository.vlmaksime-2.1.14.zip
Для версий 19+: repository.vlmaksime-2.1.19.zip
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 31.03.2020, 10:38   #455
bigbax
Senior Member
 
Аватар для bigbax
 
Регистрация: 12.12.2009
Адрес: Моск.обл.
Сообщений: 4,469
Отправить сообщение для bigbax с помощью ICQ
По умолчанию

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
Для версий 14-18: Вложение 9171
Для версий 19+: Вложение 9172
Git на данный момент не будет вызывать ошибок при получении addons.xml из github 14-18? Репо независимо друг от друга, в названиях или описаниях есть разница?
как минимум, сейчас оба каталога репо имеют одно название repository.vlmaksime - может 19 назвать repository.vlmaksime19 ?
__________________
Ubuntu 20.0.х, Kodi next
bigbax вне форума   Ответить с цитированием
Старый 31.03.2020, 12:03   #456
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,068
По умолчанию

Конфликтов быть не должно. Я построил их таким образом, что из версии 2.1.14 доступны только дополнения, совместимые с этими версиями 14-18. При повышении версии Kodi до 19 версии, репозиторий автоматически обновится до версии 2.1.19. Из него будут доступны только дополнения, доступные для Kodi 19.

Сделал так, в надежде, что при обновлении Kodi на новый релиз все обновления обновились автоматом. Но, судя по вчерашним тестам, чудо не произошло, правда тестил на не самой свежей альфе Kodi 19. Оставлю пока так, может в свежей версии kodi что-то поменяется.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 31.03.2020, 14:25   #457
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,068
По умолчанию

По ссылке на репозиторий в первом посте добавил репозиторий для Kodi 19.
Если у Вас установлен мой репозиторий, переход на репозиторий 2.1.14 должен произойти автоматически.
А вот в Search DB надо будет поправить информацию о репозитории. Надо будет заменить ссылки на новые:
Код:
<info>https://vlmaksime.github.io/repository.vlmaksime/repo/helix/addons.xml</info>
<checksum>https://vlmaksime.github.io/repository.vlmaksime/repo/helix/addons.xml.md5</checksum>
<datadir zip="true">https://vlmaksime.github.io/repository.vlmaksime/repo/helix/</datadir>
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate

Последний раз редактировалось vl.maksime; 31.03.2020 в 14:32.
vl.maksime вне форума   Ответить с цитированием
Старый 31.03.2020, 15:54   #458
ka3ax566
Senior Member
 
Регистрация: 11.12.2011
Адрес: Canada
Сообщений: 106
По умолчанию

Блин только что обратил внимание что и hdrezka тоже не работает. С таким столкнулся впервые, мой комп стоит у меня в офисе, подключен напрямую к провай деру через раутер с кабельным модемом. Как проверить? похоже что провайдер (в Канаде! рубит трафик на фильмикс и HDrezka. Сайт резки просто не открывается всё пусто а фильмикс показывает что файлы все закрыты по просьбе правообладателя, тут же перехожу на эти сайты с сотового телефона с другим провайдером и всё работает. Или может какие есть установки в самом раутере? Может такое быть? Просто никогда не видел чтоб здесь в Канаде рубили трафики.
Да забыл уточнить я сам хозяин офиса и сам админ )
ka3ax566 вне форума   Ответить с цитированием
Старый 31.03.2020, 17:47   #459
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,068
По умолчанию

Подозреваю, что у фильмикса привязка к стране по IP и для Канады могут на всем контенте выводить такое сообщение. Попробуйте проверить информацию об IP адресах на сайте 2ip.ru
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 31.03.2020, 18:21   #460
ka3ax566
Senior Member
 
Регистрация: 11.12.2011
Адрес: Canada
Сообщений: 106
По умолчанию

Дело в том что из дома всё работает там у меня другая компания, буду сверлить мозги своим провайдерам Спасибо!
ka3ax566 вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Плагин Filmix.Net (plugin.video.filmix.net.dev) evgen_dev Помощь по плагинам 887 12.05.2021 10:22
Плагин для filmix.net tolin Помощь по плагинам 194 27.05.2018 20:40
filmix.net radiohead7778 Помощь по плагинам 5 02.01.2018 13:21
Video.AZ (plugin.video.video.az) vl.maksime Помощь по плагинам 17 20.07.2017 23:02
Error getting plugin://plugin.video.*/ sselesnes Поддержка платформы Windows 4 10.04.2013 23:48


Текущее время: 16:09. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.