Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 19.05.2022, 19:11   #1
rx81
Senior Member
 
Регистрация: 20.04.2018
Сообщений: 115
По умолчанию не подключается к repository.search.db

на некоторых устройствах к repository.search.db подключается без проблем, но при этом, на других устройствах из той же сети, в то же самое время, репозиторий недоступен, непонимаю в чем дело. И так уже давно.

лог тут
https://pastebin.com/XaPsQFbW

Последний раз редактировалось rx81; 20.05.2022 в 08:23.
rx81 вне форума   Ответить с цитированием
   
Старый 20.05.2022, 08:23   #2
bigbax
Senior Member
 
Аватар для bigbax
 
Регистрация: 12.12.2009
Адрес: Моск.обл.
Сообщений: 4,469
Отправить сообщение для bigbax с помощью ICQ
По умолчанию

Цитата:
Сообщение от rx81 Посмотреть сообщение
на некоторых устройствах подключается, при этом, на других в той же сети нет, непонимаю в чем дело. И так уже давно.
лог тут
https://pastebin.com/XaPsQFbW
Ок. Посмотрю на разных устройствах
__________________
Ubuntu 20.0.х, Kodi next
bigbax вне форума   Ответить с цитированием
Старый 20.05.2022, 15:04   #3
rx81
Senior Member
 
Регистрация: 20.04.2018
Сообщений: 115
По умолчанию

насколько я понял, подключается на тех где репо был установлен пару мес назад. А сейчас при установке на чистую систему (core/libre elec) не подключается. Причем, на одном из устройств через пару дней начала подключатся, на других все так же нет, непонятно..
rx81 вне форума   Ответить с цитированием
Старый 20.05.2022, 23:26   #4
bigbax
Senior Member
 
Аватар для bigbax
 
Регистрация: 12.12.2009
Адрес: Моск.обл.
Сообщений: 4,469
Отправить сообщение для bigbax с помощью ICQ
По умолчанию

Цитата:
Сообщение от rx81 Посмотреть сообщение
сейчас при установке на чистую систему (core/libre elec) не подключается.
принудительно правой мышью на плагин и выбрать "обновление".
Или увеличить время ожидания clienttimeout в advancedsettings.xml
__________________
Ubuntu 20.0.х, Kodi next

Последний раз редактировалось bigbax; 20.05.2022 в 23:32.
bigbax вне форума   Ответить с цитированием
Старый 21.05.2022, 23:17   #5
rx81
Senior Member
 
Регистрация: 20.04.2018
Сообщений: 115
По умолчанию

правда в 19 коди такого пункта "обновление" уже нету.
Решил поставить старую версию 1.1.63,
она подключается.
После этого, авто-обновления плагинов поднимает версию до 1.1.67, и все работает. Спасибо, проблема решена, хотябы так
rx81 вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
United Search (plugin.video.united.search) vl.maksime Помощь по плагинам 247 17.02.2022 10:11
Search History dandy Помощь по плагинам 2 02.01.2020 19:19
Пропал репозиторий repository.search.db dartveiden Помощь по плагинам 8 18.08.2019 14:11
Не подключается источник - жёсткий диск parchomwowan Поддержка платформы Android 1 22.09.2014 11:24
mrstealth repository не работает radiohead7778 Помощь по плагинам 24 24.05.2014 00:24


Текущее время: 16:16. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.