Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Поддержка платформы Linux \ Live

Ответ
 
Опции темы Опции просмотра
Старый 08.03.2017, 17:07   #1
zet_lab
Junior Member
 
Регистрация: 06.03.2017
Сообщений: 3
По умолчанию нет звука

Поставил свежую Linux Mint 18.1 64bit KDE , подцепил репозиторий с Kodi и установил 17-ю версию.
Проблема: в Linux звук есть везде и все норм, но в Kodi звука нет вообще, пробовал в настройках Kodi ставил вывод непосредственно через через звуковую, а не через puoseaudio , толку ноль. Как быть ?
zet_lab вне форума   Ответить с цитированием
   
Старый 13.03.2017, 10:19   #2
sovaby
Senior Member
 
Аватар для sovaby
 
Регистрация: 29.11.2010
Адрес: Минск
Сообщений: 1,373
По умолчанию

Звук непосредственно это как - минуя pulse ?
Коди со звуком работает либо через ALSA либо через pulse третьего не дано .
По умолчанию если стоит pulse черз него и работает .
Если хотите сменить звуковую систему на ALSA нужно передать переменную окружения env AE_SINK=ALSA !
sovaby вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Вывод звука. zlomen Связь с разработчиками XBMC 4 04.04.2016 14:46
Нет звука. Игорь_Харьков Поддержка платформы Mac 2 16.08.2015 12:21
нет звука на YAMAXA korob Поддержка платформы Windows 6 29.10.2014 13:22
настройка звука Locoboy128 Поддержка платформы Windows 4 15.03.2012 13:36
Нет звука по HDMI Vglaz Поддержка платформы Linux \ Live 2 30.01.2012 20:54


Текущее время: 15:06. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.