Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Поддержка платформы Windows

Ответ
 
Опции темы Опции просмотра
Старый 26.12.2010, 19:26   #1
Paulus
Junior Member
 
Регистрация: 28.11.2010
Сообщений: 3
По умолчанию Заикание встроенного аудиоплеера при воспроизведении

Доброго времени суток.
Подскажите пожалуйста, как "лечить" (см. название)? Может кто сталкивался?
Система/железо: Win7, core i3 2Gb, ATI 5450, XBMC Dharma 10.0
Paulus вне форума   Ответить с цитированием
   
Старый 07.01.2011, 18:44   #2
demmax2004
Senior Member
 
Аватар для demmax2004
 
Регистрация: 02.01.2011
Сообщений: 163
По умолчанию

у меня на Win 7 x64 все пучком работает
demmax2004 вне форума   Ответить с цитированием
Старый 07.01.2011, 18:59   #3
seppius
Senior Member
 
Регистрация: 26.01.2010
Адрес: Растворился
Сообщений: 1,327
По умолчанию

А если нажать на паузу и через пару сек продолжить заикание будет наблюдаться?
seppius вне форума   Ответить с цитированием
Старый 08.01.2011, 18:22   #4
Paulus
Junior Member
 
Регистрация: 28.11.2010
Сообщений: 3
По умолчанию

Да, будет. Это происходит совершенно произвольно на разных альбомах, и в разных местах трека.
Paulus вне форума   Ответить с цитированием
Старый 13.01.2011, 01:21   #5
Paulus
Junior Member
 
Регистрация: 28.11.2010
Сообщений: 3
По умолчанию

Баг обнаружен. Заикание происходит при воспроизведении файлов пожатых "обезьяной".
Тему можно закрывать.
Paulus вне форума   Ответить с цитированием
Старый 13.01.2011, 07:00   #6
demmax2004
Senior Member
 
Аватар для demmax2004
 
Регистрация: 02.01.2011
Сообщений: 163
По умолчанию

А почему не используешь файлы пожатые "жопой бегемота" ?
demmax2004 вне форума   Ответить с цитированием
Старый 01.04.2011, 03:25   #7
VanDamM
Junior Member
 
Регистрация: 19.04.2010
Сообщений: 4
По умолчанию

никто не знает умеет ли встроенный музыкальный плеер производить через WASAPI Exclusive Mode или еще лучше через ASIO?

Еще есть такой баг: иногда при проигрывании FLAC (а такие APE вообще не воспроизводит) 24 bit 96/192 Khz (винилрипы) файл не воспроизводится - просто нереально быстро бегут секунды, и дойдя примерно до 00:20-00:40 - XBMC намертво зависает помогает только полная перезагрузка
с FLAC/APE 16 bit 44.1 Khz таких проблем нет

Конфигурация: P4-3Ghz/1Gb/nVidia GT430/Creative E-MU 0202USB/W7x64/XBMC10

баг с заиканиями звука тоже присутствует, но возникает хаотически на любых файлах, иногда даже на mp3
VanDamM вне форума   Ответить с цитированием
Старый 01.04.2011, 09:38   #8
Rik
Junior Member
 
Регистрация: 29.03.2011
Сообщений: 9
По умолчанию

Цитата:
Сообщение от VanDamM Посмотреть сообщение
Еще есть такой баг: иногда при проигрывании FLAC (а такие APE вообще не воспроизводит) 24 bit 96/192 Khz (винилрипы) файл не воспроизводится...
с FLAC/APE 16 bit 44.1 Khz таких проблем нет
На моем ASRock 330 такая же беда, не знаю что делать!
Rik вне форума   Ответить с цитированием
Старый 01.04.2011, 09:39   #9
AVO
Senior Member
 
Регистрация: 19.05.2010
Сообщений: 114
По умолчанию

Аналогично, хоть и не винда, не проигрывает качественные рипы с винила. Писал тут.
AVO вне форума   Ответить с цитированием
Старый 01.04.2011, 10:03   #10
Rik
Junior Member
 
Регистрация: 29.03.2011
Сообщений: 9
По умолчанию

Вот что интересно, HD-Lab читает ли такие?
__________________
ASRock ION330HT & Ubuntu 11.10
Rik вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 08:08. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.