Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 10.08.2019, 11:10   #211
paul1414
Member
 
Регистрация: 02.12.2016
Сообщений: 31
По умолчанию

Коди 18.3, андроид, все работает! СПАСИБО!!!
paul1414 вне форума   Ответить с цитированием
   
Старый 10.08.2019, 19:53   #212
Вадим
Member
 
Регистрация: 31.01.2013
Сообщений: 46
По умолчанию

Linux Mint 19.2, Kodi 17.6 все работает, большое спасибо.
Вадим вне форума   Ответить с цитированием
Старый 10.08.2019, 19:57   #213
armlive
Junior Member
 
Регистрация: 02.02.2015
Сообщений: 24
По умолчанию

А что случилось, пропал даже ярлык? 10 дней небыло, включил pi3 , стоит Alexelec 2.19, kodi 16.1, автоматом обновился и пропал , с репозитория в коди не устанавливается, иногда проскакивает что зависимостей каких то нехватает
Из зипа ставится, вот только при запуске сразу ошибка и смотрим журнал, а где вообще этот журнал?
armlive вне форума   Ответить с цитированием
Старый 10.08.2019, 22:09   #214
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,058
По умолчанию

armlive, в этой версии повысил минимальную версию дополнения "simplemedia", похоже ругается на нее. Самым оптимальным, будет установка репозитория и обновление дополнения из него. В таком случае все зависимости будут подтягиваться автоматически.
Либо Вы можете установить дополнение из зависимости по ссылке: script.module.simplemedia-1.2.1.zip
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 11.08.2019, 18:48   #215
armlive
Junior Member
 
Регистрация: 02.02.2015
Сообщений: 24
Post

Цитата:
Сообщение от vl.maksime Посмотреть сообщение
armlive, в этой версии повысил минимальную версию дополнения "simplemedia", похоже ругается на нее. Самым оптимальным, будет установка репозитория и обновление дополнения из него. В таком случае все зависимости будут подтягиваться автоматически.
Либо Вы можете установить дополнение из зависимости по ссылке: script.module.simplemedia-1.2.1.zip
У меня ваш репозиторий и стоит, обновил по вашей ссылке , результата нет(
Пишет просто ошибка, смотрите в журнале... где смотреть че ему не хватает?

Последний раз редактировалось armlive; 11.08.2019 в 18:55.
armlive вне форума   Ответить с цитированием
Старый 11.08.2019, 19:09   #216
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,058
По умолчанию

armlive, в целях эксперимента поставил под Windows Kodi 16.1, установил свой репозиторий и из него установил Filmix. Дополнение установилось без проблем.
Для анализа проблемы мне нужны Ваши логи, иначе помочь не смогу.
Самый простой способ предоставить логи, это из официального репозитория установить дополнение Kodi Logfile Uploader. Вам необходимо установить дополнение, вызвать ошибку. После этого зайти в программные дополнения, выбрать "Kodi Logfile Uploader" и загрузить файл. Дополнение выдаст ссылку на загруженный файл, он мне и нужен.
UPD: Перед этим желательно в настройках в разделе "Система"-"Логирование" включить пункт "Включить журнал отладки"
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate

Последний раз редактировалось vl.maksime; 11.08.2019 в 19:17.
vl.maksime вне форума   Ответить с цитированием
Старый 11.08.2019, 19:18   #217
armlive
Junior Member
 
Регистрация: 02.02.2015
Сообщений: 24
По умолчанию

https://paste.kodi.tv/ibayotadop
Ну вот как то так, сам не понял на что ругается
https://paste.kodi.tv/peruqeruja с отладкой

Последний раз редактировалось armlive; 11.08.2019 в 19:28.
armlive вне форума   Ответить с цитированием
Старый 11.08.2019, 19:25   #218
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,058
По умолчанию

armlive, ошибка не связана с зависимостями.
Что-то пошло не так при проверке версии OpenSSL. Сейчас попробую переделать эту проверку.
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Старый 11.08.2019, 19:38   #219
armlive
Junior Member
 
Регистрация: 02.02.2015
Сообщений: 24
По умолчанию

Кстати 1.2.2 работает
armlive вне форума   Ответить с цитированием
Старый 11.08.2019, 20:46   #220
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 1,058
По умолчанию

Потому-что эта проверка была добавлена в версии 1.2.3.
Попробуйте дополнение из вложения. Если заработает, то обновлю в репозитории.

Попутно добавил проверку на авторизацию пользователя.
Сейчас 720p доступно только для зарегистрированных пользователей. Если пользователь не авторизован, максимально доступное качество устанавливается на 480p.
Вложения
Тип файла: zip plugin.video.filmix_1.2.4~beta1.zip (200.6 Кб, 191 просмотров)
__________________
Репозиторий: https://vlmaksime.github.io/repository.vlmaksime/
Поблагодарить: https://vlmaksime.github.io/donate
vl.maksime вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Плагин Filmix.Net (plugin.video.filmix.net.dev) evgen_dev Помощь по плагинам 887 12.05.2021 10:22
Плагин для filmix.net tolin Помощь по плагинам 194 27.05.2018 20:40
filmix.net radiohead7778 Помощь по плагинам 5 02.01.2018 13:21
Video.AZ (plugin.video.video.az) vl.maksime Помощь по плагинам 17 20.07.2017 23:02
Error getting plugin://plugin.video.*/ sselesnes Поддержка платформы Windows 4 10.04.2013 23:48


Текущее время: 11:39. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.