Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Поддержка платформы Windows

Ответ
 
Опции темы Опции просмотра
Старый 13.02.2020, 08:18   #1
onfreedom
Senior Member
 
Аватар для onfreedom
 
Регистрация: 11.10.2012
Адрес: Windows 10 Pro
Сообщений: 265
По умолчанию Не воспроизводит некоторые видео файлы на Windows 10.

У меня с недавних пор через любой движок маленькие видео не воспроизводятся, только звук, изображения нет. Web и SD. Вкл что побольше видимо кодек другой и все работает. Ютубы всякие там, не поточное видео, тв тоже проблем нет. Сериал чужак 6 серия к примеру 5гб идёт только звук. Вкл. там где 15гб и без проблем работает. Что это может быть ?!


ПС я даже установил новый чистый коди в др папку настроил ТАМ и Фаст торрент и нифига ((((
И драйвер видюхи удалил и кодеки пробовал ставить хотя понимаю что они в коди все есть (((
Попробовал вкл. учётку админа в 10ке и там это все проделать нифига не показывает, только звук (((
------------------------
Попробовал свою сборку KODI на др. компе с Win10 и вуаля !!!, всё работает, проблема с Win10 ((( Где-же что-то в этом майкрософте может быть не так ((( Использует ли KODI чужие кодеки майкрософта. Может кто сталкивался. Сегодня буду крутить дома саму винду но мыслей нет вообще она чистая совсем и лицензионная, совсем недавно установленная, где же эти уроды накосячили....
__________________
*AMDRyzen5-3400g/8+8Gb/SSD128/HDD500/WIN10P/KODI18.5/EDIFIER-5.1/IPTVsimple/Skin.confluence-extended-s/110"+22".
onfreedom вне форума   Ответить с цитированием
   
Старый 13.02.2020, 18:43   #2
severyan
Senior Member
 
Аватар для severyan
 
Регистрация: 12.06.2011
Адрес: Украина, донецк
Сообщений: 270
По умолчанию

То есть раньше все работало а потом вдруг само перестало, или что то все таки поменялось? "AMDRyzen5-3400g" думаю в этом проблема.
severyan вне форума   Ответить с цитированием
Старый 13.02.2020, 18:48   #3
onfreedom
Senior Member
 
Аватар для onfreedom
 
Регистрация: 11.10.2012
Адрес: Windows 10 Pro
Сообщений: 265
По умолчанию

Уже сам нашел ответ, а поменялось только одно обновление Windows 10. И метод аппаратного воспроизведения отвалился, переключил на программный и все заработало.
__________________
*AMDRyzen5-3400g/8+8Gb/SSD128/HDD500/WIN10P/KODI18.5/EDIFIER-5.1/IPTVsimple/Skin.confluence-extended-s/110"+22".
onfreedom вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Не воспроизводит видео KODI17 процессор Intel i3 demel Поддержка платформы Linux \ Live 1 14.05.2017 20:34
Искажения при проигрывание видео (Windows 10) Golduck Поддержка платформы Windows 0 30.05.2016 12:37
Как добавить фанарт и эскиз к папке в режиме Видео - Файлы(XBMC 10.1) serzh82saratov Помощь по скинам 11 28.07.2012 05:27
Тестовые видео файлы Dganic Общие темы для обсуждения 1 21.07.2012 12:50
Не воспроизводит видео kot1974 Поддержка платформы Windows 4 22.05.2010 10:01


Текущее время: 03:20. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.