Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 10.03.2018, 16:20   #1771
sa2rn
Junior Member
 
Регистрация: 15.07.2017
Сообщений: 2
По умолчанию

Удобный плагин, но у меня почему то только один фильм показывает после запуска kodi, а на втором зависает. Т.е. после запуска kodi если в elementum зайти в любой раздел, к примеру "самые оцениваемые", выбрать любой фильм то он нормально начинает его воспроизводить, если нажать Стоп и выбрать любой другой фильм то появляется вращающийся идндикатор ожидания и ни чего не происходит. Если перезапустить kodi то можно посмотреть опять любой фильм, но только один ). При этом работает только в режиме "использовать память".
P. S. Версия последняя 43
Судя по логам продолжается активность в bittorrent после остановки воспроизведения (не паузы). Логи позже вышлю, если не разберусь. Kodi 17.6, win 7 x86 4GB

Последний раз редактировалось sa2rn; 10.03.2018 в 20:11.
sa2rn вне форума   Ответить с цитированием
   
Старый 10.03.2018, 20:20   #1772
YuRock
Member
 
Регистрация: 18.08.2015
Сообщений: 49
По умолчанию

У меня одного элементум частельно на этапе проверки торрент файлов зависает?
При этом сам коди и элементум при повторном запуске другого поиска вполне рабочие.Хотя бывает и второй поиск зависает так же на этапе проверки торрент файла и так висят 2 бесконечные проверки.
YuRock вне форума   Ответить с цитированием
Старый 10.03.2018, 21:57   #1773
Nemiroff
Senior Member
 
Аватар для Nemiroff
 
Регистрация: 10.12.2017
Адрес: Кушва
Сообщений: 399
По умолчанию

Цитата:
Сообщение от YuRock Посмотреть сообщение
У меня одного элементум частельно на этапе проверки торрент файлов зависает?
При этом сам коди и элементум при повторном запуске другого поиска вполне рабочие.Хотя бывает и второй поиск зависает так же на этапе проверки торрент файла и так висят 2 бесконечные проверки.
NNM включен ?
Nemiroff вне форума   Ответить с цитированием
Старый 11.03.2018, 01:22   #1774
spawn_lmg
Senior Member
 
Регистрация: 10.08.2014
Сообщений: 238
По умолчанию

Цитата:
Сообщение от Nemiroff Посмотреть сообщение
NNM включен ?
Уже замечено, что если неправильная авторизация, то зависон.
Не разбирался почему?
spawn_lmg вне форума   Ответить с цитированием
Старый 11.03.2018, 01:25   #1775
Nemiroff
Senior Member
 
Аватар для Nemiroff
 
Регистрация: 10.12.2017
Адрес: Кушва
Сообщений: 399
По умолчанию

Цитата:
Сообщение от spawn_lmg Посмотреть сообщение
Уже замечено, что если неправильная авторизация, то зависон.
Не разбирался почему?
Именно на ННМ или вообще ? У меня по крайней мере давно не было зависаний
Nemiroff вне форума   Ответить с цитированием
Старый 11.03.2018, 08:14   #1776
JohnDoe_71Rus
Senior Member
 
Регистрация: 10.12.2016
Сообщений: 270
По умолчанию

несколько раз зависал на проверке источников, убивал процесс elementum.
Пользуюсь nova, burst отключен. Источники открытые и рутрекер. ННМ не используется. К сожалению логов нет, не придал в тот момент значение.
JohnDoe_71Rus вне форума   Ответить с цитированием
Старый 11.03.2018, 10:31   #1777
spora
Senior Member
 
Аватар для spora
 
Регистрация: 20.04.2017
Сообщений: 260
По умолчанию

Nemiroff Почему даже после закрытия КОДИ процесс elementum не вырубается? Приходится его через диспетчер задач убивать.
spora вне форума   Ответить с цитированием
Старый 11.03.2018, 10:59   #1778
sovaby
Senior Member
 
Аватар для sovaby
 
Регистрация: 29.11.2010
Адрес: Минск
Сообщений: 1,468
По умолчанию

DEL Не внимательно прочитал.
sovaby вне форума   Ответить с цитированием
Старый 11.03.2018, 11:08   #1779
TenUp
Junior Member
 
Регистрация: 09.02.2018
Сообщений: 5
По умолчанию

Ребят, привет. Поставил Elementum на Kodi 16.1 на rpi3 — всё подхватилось, всё воспроизводится, но вот беда, абсолютно все фильмы и сериалы — на английском языке. Как я понял, это из-за источников, все — с зарубежных торрент трекеров. Но несмотря на то, что в настройках провайдера я добавил и rutor и rutracker — он не смог найти ни одного фильма оттуда. Не подскажете, как быть?

Последний раз редактировалось TenUp; 11.03.2018 в 11:25.
TenUp вне форума   Ответить с цитированием
Старый 11.03.2018, 11:24   #1780
sa2rn
Junior Member
 
Регистрация: 15.07.2017
Сообщений: 2
По умолчанию

Цитата:
Сообщение от sa2rn Посмотреть сообщение
Удобный плагин, но у меня почему то только один фильм показывает после запуска kodi, а на втором зависает. Т.е. после запуска kodi если в elementum зайти в любой раздел, к примеру "самые оцениваемые", выбрать любой фильм то он нормально начинает его воспроизводить, если нажать Стоп и выбрать любой другой фильм то появляется вращающийся идндикатор ожидания и ни чего не происходит. Если перезапустить kodi то можно посмотреть опять любой фильм, но только один ). При этом работает только в режиме "использовать память".
P. S. Версия последняя 43
Судя по логам продолжается активность в bittorrent после остановки воспроизведения (не паузы). Логи позже вышлю, если не разберусь. Kodi 17.6, win 7 x86 4GB
Прикладываю логи
http://my-files.ru/kxfqg4
sa2rn вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 8 (пользователей: 0 , гостей: 8)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Текущее время: 06:32. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.