Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины.
   

Вернуться   Форум XBMC и Kodi. Помощь, поддержка, обсуждение, плагины. > Помощь и поддержка > Помощь по плагинам

Ответ
 
Опции темы Опции просмотра
Старый 23.04.2018, 00:59   #1
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 385
По умолчанию Videomore (plugin.video.videomore.ru)

Дополнение для просмотра сериалов, фильмов, мультфильмо и телепередач, опубликованных на ресурсе Videomore

В дополнении реализовано:
  • Выбор качества видео
  • Поиск материалов по названию
  • Формирование имен файлов, понятных дополнению 'Add To Lib'
  • Поддержка 'United Search'

Актуальную версию всегда можно установить из репозитория repository.vlmaksime.

История изменений:
1.1.0
  • Дополнение переписано с нуля
  • Реализован запуск DRM видео
__________________
Репозиторий: https://github.com/vlmaksime/repository.vlmaksime/releases
Опрос по используемым версиям: http://xbmc.ru/forum/showthread.php?t=15419

Последний раз редактировалось vl.maksime; 10.05.2018 в 07:07.
vl.maksime на форуме   Ответить с цитированием
 

Старый 23.04.2018, 01:06   #2
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 385
По умолчанию

Т.к. автор дополнения "Videomore.ru (СТС Медиа)" его давно не поддерживает, решил написать своё. В текущей версии реализовано воспроизведение защищенного видео. А это все мультфильмы, фильмы и часть сериалов.
В описании к модулю "inputstream.adaptive" говорилось, что для воспроизведения зашифрованного видео требуется KODI 17.6 (для Android 18.0), но у меня под Windows воспроизведение не завелось. Защищенное видео удалось запустить только под Android с использованием 18й версии KODI.
__________________
Репозиторий: https://github.com/vlmaksime/repository.vlmaksime/releases
Опрос по используемым версиям: http://xbmc.ru/forum/showthread.php?t=15419
vl.maksime на форуме   Ответить с цитированием
Старый 23.04.2018, 14:37   #3
calgary88
Member
 
Регистрация: 24.10.2016
Сообщений: 45
По умолчанию

ничего не устанавливается из файлов с расшbрением zip
calgary88 вне форума   Ответить с цитированием
Старый 23.04.2018, 16:05   #4
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 385
По умолчанию

Цитата:
Сообщение от calgary88 Посмотреть сообщение
ничего не устанавливается из файлов с расшbрением zip
Там есть зависимости, без которых дополнение может не установиться. Попробуйте установить эти зависимости вручную:
script.module.simpleplugin3
script.module.simplemedia
script.module.inputstreamhelper
script.module.api.videomore.ru

Качать отсюда: https://github.com/vlmaksime/reposit...pages/releases

Или можете установить дополнение из моего репозитория. Тогда зависимости подтянутся автоматически.
__________________
Репозиторий: https://github.com/vlmaksime/repository.vlmaksime/releases
Опрос по используемым версиям: http://xbmc.ru/forum/showthread.php?t=15419

Последний раз редактировалось vl.maksime; 10.05.2018 в 21:32.
vl.maksime на форуме   Ответить с цитированием
Старый 23.04.2018, 17:59   #5
calgary88
Member
 
Регистрация: 24.10.2016
Сообщений: 45
По умолчанию

скрипты установились.а плугин и репозиторий нет.винда 7.
calgary88 вне форума   Ответить с цитированием
Старый 23.04.2018, 18:01   #6
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 385
По умолчанию

Перезапустите коди и попробуйте установить дополнения еще раз.
Если не поможет, сбросьте логи.
__________________
Репозиторий: https://github.com/vlmaksime/repository.vlmaksime/releases
Опрос по используемым версиям: http://xbmc.ru/forum/showthread.php?t=15419
vl.maksime на форуме   Ответить с цитированием
Старый 10.05.2018, 13:29   #7
bigl
Junior Member
 
Регистрация: 15.03.2018
Адрес: Украина
Сообщений: 12
По умолчанию

Попробовал установить с данного репозитория repository.vlmaksime.
Пишет ошибка ошибка inputstream.adaptive отсутсвует в установленных дополнениях kodi. Дополнение требуется для воспроизвеление этого контента. Что это может значить, чего не хватает для воспроизведения на андройде коди 16,1

Последний раз редактировалось bigl; 10.05.2018 в 13:33. Причина: дополнение
bigl вне форума   Ответить с цитированием
Старый 10.05.2018, 14:02   #8
vl.maksime
Senior Member
 
Аватар для vl.maksime
 
Регистрация: 18.10.2015
Адрес: Donetsk, Ukraine
Сообщений: 385
По умолчанию

Вы пытаетесь воспроизвести зашифрованный контент, который доступен только на 17+ версиях KODI. У меня он корректно работает только на 18й версии под Android'ом.
Об этой проблеме я писал в 1м коментарии к посту.

Наверно надо переделывать методику вывода информации в список и просто скрывать такой контент, чтоб у пользователей не возникали лишние вопросы.
__________________
Репозиторий: https://github.com/vlmaksime/repository.vlmaksime/releases
Опрос по используемым версиям: http://xbmc.ru/forum/showthread.php?t=15419
vl.maksime на форуме   Ответить с цитированием
Старый 10.05.2018, 17:26   #9
bigl
Junior Member
 
Регистрация: 15.03.2018
Адрес: Украина
Сообщений: 12
По умолчанию

Да действительно мне не подошло, хотя сами листы коди 16,1 видит а открыть не может . Спасибо за помощь. Удачи вам в вашем деле !
bigl вне форума   Ответить с цитированием
Старый 10.05.2018, 18:05   #10
calgary88
Member
 
Регистрация: 24.10.2016
Сообщений: 45
По умолчанию

не могу скачать script.module.api.videomore.ru-1.0.1.zip.отсутствует по ссылке
calgary88 вне форума   Ответить с цитированием
Ответ
 


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Videomore.ru (СТС Медиа) MazurokNN Помощь по плагинам 28 20.04.2018 16:08
Video.AZ (plugin.video.video.az) vl.maksime Помощь по плагинам 17 20.07.2017 23:02
plugin.video.cxz.to OLE22 Помощь по плагинам 1 22.07.2015 10:11
Error getting plugin://plugin.video.*/ sselesnes Поддержка платформы Windows 4 10.04.2013 23:48
plugin.video.tv3.lt seppius Помощь по плагинам 0 19.09.2010 14:32


Текущее время: 07:56. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.